Username: 
Password: 
Restrict session to IP 

Comments on Solve Me

1 2
Global Rank: 3
Totalscore: 525805
Posts: 17
Thanks: 19
UpVotes: 15
Registered: 10y 197d











Last Seen: 266d 20h
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!1Good Post!1Bad Post! link
Wow - awesome site owner! Just fixed the database and all is now good Smile
Global Rank: 576
Totalscore: 38330
Posts: 2
Thanks: 3
UpVotes: 2
Registered: 1y 249d

The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!1Good Post!1Bad Post! link
and can't we update the score of solveme to wechall now?
I tried but failed.
Global Rank: 17
Totalscore: 348324
Posts: 9
Thanks: 9
UpVotes: 8
Registered: 3y 130d






Last Seen: 1h 54m
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!1Good Post!1Bad Post! link
Quote from hundan
Sep 09, 2017 - 17:35:31

and can't we update the score of solveme to wechall now?
I tried but failed.

same for me
Global Rank: 15
Totalscore: 362376
Posts: 43
Thanks: 39
UpVotes: 32
Registered: 4y 228d
jusb3`s Avatar






Last Seen: 1h 51m
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!1Good Post!1Bad Post! link
Any updates? The site seems to be up and running, but scoring doesn't seem to work. I think the domain name of the site changed at some point. Could that be the culprit, maybe scoring still using the old domain?
Global Rank: 45
Totalscore: 236548
Posts: 109
Thanks: 99
UpVotes: 90
Registered: 10y 232d
livinskull`s Avatar




Last Seen: 1d 3h
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!1Good Post!1Bad Post! link
The changed domain name should not be the problem.

It looks like the site's wechall scripts itself broke. It is returning score 0 for every user.

UPDATE: looks like there is already an issue on their github related to this: https://github.com/Safflower/Solve-Me/issues/2
Last edited by livinskull - Oct 30, 2017 - 23:47:48
Global Rank: 15
Totalscore: 362376
Posts: 43
Thanks: 39
UpVotes: 32
Registered: 4y 228d
jusb3`s Avatar






Last Seen: 1h 51m
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!1Good Post!1Bad Post! link
Okay, nice to hear that problem has been located and admin informed
Global Rank: 7
Totalscore: 463558
Posts: 11
Thanks: 15
UpVotes: 11
Registered: 5y 193d






Last Seen: 13h 33m
The User is Offline
RE: Comments on Solve Me
Google/translate3Thank You!2Good Post!1Bad Post! link
no problem ;)
Global Rank: 141
Totalscore: 121215
Posts: 7
Thanks: 6
UpVotes: 6
Registered: 7y 155d




Last Seen: 168d 17h
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!2Good Post!0Bad Post! link
Quote from livinskull
Oct 30, 2017 - 23:40:29

The changed domain name should not be the problem.

It looks like the site's wechall scripts itself broke. It is returning score 0 for every user.

UPDATE: looks like there is already an issue on their github related to this: https://github.com/Safflower/Solve-Me/issues/2

Looks like the issue was closed, but I'm unable to link. Anyone else having issues still?
Global Rank: 7
Totalscore: 463558
Posts: 11
Thanks: 15
UpVotes: 11
Registered: 5y 193d






Last Seen: 13h 33m
The User is Offline
RE: Comments on Solve Me
Google/translate2Thank You!1Good Post!1Bad Post! link
Yes, I'm guessing that one of the recent commits broke it again.
My issue was indeed fixed.
1 2
benito255, digitalseraphim, St4rburst, markajbell, tunelko, feicuijade, TheHiveMind, Z, Ge0, samuraiblanco, arraez, jcquinterov, hophuocthinh, alfamen2, burhanudinn123, Ben_Dover, stephanduran89 have subscribed to this thread and receive emails on new posts.
1 people are watching the thread at the moment.
This thread has been viewed 24966 times.