Restrict session to IP 

SearchWeChall ForumsPolls

Latest Activities
Title Creator Posts Reply From Last Post Thx VoteUp Views
Challenge: A Black Hats Tale
Challenge: A Black Hats Tale
Z30nyx19Sep 11, 2021 - 18:32:53Goto last post342749744
Java Developer Wanted
Gizmore1GizmoreSep 11, 2021 - 11:16:56Goto last post001660
wechall responds with "ERROR Unknown user"
deepansharya11112BraveGhost84Sep 06, 2021 - 11:17:10Goto last post22220
Name Change
Reiku2GizmoreSep 04, 2021 - 10:20:07Goto last post12237
Warchall Box
Security Breach
Gizmore5GizmoreSep 03, 2021 - 08:47:15Goto last post1071892
Challenge: Training: Warchall - The Beginning
Unable to login to the ssh server
ej_11livinskullAug 06, 2021 - 21:27:08Goto last post101017935
Comments on EnigmaGroup
Gizmore11maraud3rJul 09, 2021 - 20:44:53Goto last post391862108
Challenge: The Mime Files
I Made A New Challenge
Gizmore1GizmoreJun 29, 2021 - 04:33:38Goto last post11169
Python3 - libpng - PNG manipulations
occasus4dloserMay 24, 2021 - 16:28:31Goto last post572441
Comments on Security Traps
Cobruto38GizmoreMay 02, 2021 - 15:26:07Goto last post6445181296
Comments on Wixxerd
Gizmore3occasusApr 24, 2021 - 20:19:27Goto last post6242079
Challenge: Temper
Temper challenge
Gizmore1GizmoreApr 21, 2021 - 18:05:22Goto last post002317
Challenge: SSH... Z is sleeping
r3l1v1r3l1vApr 21, 2021 - 13:20:53Goto last post11828
Challenge: Training: Crypto - Transpostion I
elliotalderson12chrysoberylApr 20, 2021 - 22:08:30Goto last post33449
Challenge: Contribute
Contribution Challenge
Gizmore7GizmoreApr 01, 2021 - 02:03:21Goto last post545311

WeChall Shoutbox

yehuju beep beep
BraveGhost84 hi. gpg key setup doesn't works
tehron Please define "doesn't work". I just tried and it did work. Maybe it's best to send an email to support
BraveGhost84 i got the email but when i click the link it says "Unknown Method"
tehron Please email your gpg pub key and the decrypted email to support
BraveGhost84 thank you! problem solved i changed email format to plain text and it worked
tehron Okay, glad it worked now. HTML format works, too. Quite probably you literally copy pasted the URL without decoding HTML entities (HTML clients do that automatically).
deepansharya1111 Hi, I am learning Bandit and wechall responds with "ERROR Unknown user", can someone help?
BraveGhost84 did you set enviroment variables?
tehron boring. do something funny, Gizmore!
Gizmore I am no drunktard anymore... at least i hope so